What version of Adobe AIR do I need to install the Target Ticket Player?

Installing the Target Ticket player software, on Mac or Windows system, requires Adobe Air 3.1 or higher. Sometimes there is a conflict with older versions of Adobe Air, lower than version 3.1, which might be installed on your computer.    

To resolve this conflict, please uninstall the older version of Adobe Air by completing the following instructions provided by Adobe: Windows http://helpx.adobe.com/air/kb/troubleshoot-air-installation-windows.html#main_remove_air_runtime   Mac OS http://helpx.adobe.com/air/kb/troubleshoot-air-installation-mac-os.html

Have more questions? Submit a request
Powered by Zendesk